WCM Network: 
 


Go Back   mmorpgforum.net > Project Tools > WarcraftMovies.com Bugs/Issues > Bug/Issue
Register Projects FAQ Members List Calendar Search Today's Posts Mark Forums Read

Unable to upload video
Category Unknown
Affected Version Unknown
Priority 5 - Medium
Status Fixed/Solved/Closed
Fixed Version (none)
Users able to reproduce Bug/Issue 1
Submitted 09-10-2009
Users unable to reproduce Bug/Issue 1
Assigned Users (none) Tags (none)

issueid=429 09-10-2009 05:03 PM
Unable to upload video

I tried uploading a new video both last night and this morning it gets anywhere from 1M to 5M at about 300k/s then just stops.

I have uploaded here befor and have had no issues putting the video up on youtube.

I'm on windows 7 would that affect this in some way? any help would be great.
Reply

09-11-2009 09:18 AM
Moderator
 
Sounds very strange, what browser do you use?
Reply
09-11-2009 06:35 PM
 
I tried on both firefox and internet explorer both fully updated.
Reply
09-14-2009 01:39 AM
Initiate
 
I have a similar problem, except mine won't start uploading at all. I've waited for several minutes, and nothing has changed. I use Fire Fox.
Reply
09-14-2009 08:56 AM
Moderator
 
Quote:
Originally Posted by rokhedrumple
I have a similar problem, except mine won't start uploading at all. I've waited for several minutes, and nothing has changed. I use Fire Fox.
Do you also use Windows 7?
Reply
09-14-2009 12:42 PM
Initiate
 
No I use XP. Also, after another couple attempts with different codecs I got it to work with .mpg
Reply
09-29-2009 01:00 PM
Moderator
 
Glad you got it working. The codec you use should not matter. We will keep monitoring this and see if we get more reports of this kind.
Reply

Issue Tools
Subscribe to this issue

Forum time (GMT) 12:12 PM


Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.