WCM Network: 
 


Go Back   mmorpgforum.net > Machinima > WarcraftMovies.com > Anything wrong?
Register Projects FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 05-10-2012, 09:44 PM   #1
Nynza
Initiate
 
Join Date: Feb 2012
Posts: 4
Nynza is an unknown quantity at this point
Video is not to play

Hello,

I've upload my first video here on warcraftmovies. I used for it mirror image because I already have it on my youtube channel, so I didn't want to borther with regular uploading again.
It was approved but now, when I click to direct link, it's not playable. I can see it just when I click to Stream "Mirrors - WCM Stream". Can I fix it somehow?

And second thing I'd like to know - is the video connected to the youtube one this way? Because for example I'd like to views here be counted to youtube video.

Thank you very much for response

(Here is link to it: http://www.warcraftmovies.com/movieview.php?id=215095)

Last edited by Nynza : 05-10-2012 at 10:03 PM. Reason: Forgot something
Nynza is offline   Reply With Quote
Old 05-10-2012, 10:05 PM   #2
Uzbeki
Moderator
 
Uzbeki's Avatar
 
Join Date: Sep 2006
Posts: 1,261
Uzbeki is unknown at this point
Hi, the video plays fine for us. Maybe it was not completely finished before? THe videos are connected to Youtube if you select it to be the default stream. You can do this on movieview by clicking the little icon next to the stream,
__________________
Founder and Lead Admin
WarcraftMovies.com
Uzbeki is offline   Reply With Quote
Old 05-10-2012, 10:56 PM   #3
Nynza
Initiate
 
Join Date: Feb 2012
Posts: 4
Nynza is an unknown quantity at this point
It's still not working for me, have no idea why. I've tried to delete cookies in my browser, but it didn't helped. On the place where is video I have just black area (gonna put here screen). Same in Firefox.

To youtube - I'm not sure if I've chose the right one. Is that the right selection (in red)? I don't know for example what "Shado" means and how is it different from "WCM stream".

Screenshot: http://awesomescreenshot.com/0825d1541
Nynza is offline   Reply With Quote
Old 05-11-2012, 10:30 AM   #4
Nynza
Initiate
 
Join Date: Feb 2012
Posts: 4
Nynza is an unknown quantity at this point
So now it's finally working, but still can't select connection with youtube.

I've just tried to change some settings and now there even is not any button (which I'd know about) to swich it

Last edited by Nynza : 05-11-2012 at 11:21 PM.
Nynza is offline   Reply With Quote
Old 06-11-2012, 04:25 PM   #5
Uzbeki
Moderator
 
Uzbeki's Avatar
 
Join Date: Sep 2006
Posts: 1,261
Uzbeki is unknown at this point
We had some problems with Youtube before, they changed their embed codes. It is working now.
__________________
Founder and Lead Admin
WarcraftMovies.com
Uzbeki is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Forum time (GMT) 12:31 AM


Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.