Go Back   mmorpgforum.net > Machinima > WarcraftMovies.com > Anything wrong?

Reply
 
Thread Tools Display Modes
Old 10-06-2014, 06:25 PM   #1
Name: alkondk
Initiate
Join Date: Sep 2014
Posts: 3
alkondk is an unknown quantity at this point
Old video not working.

Hello, i have an issue with a specific video, called Eviscerate 3 - Thunderfury, Full DD Rogue.

Usually when i watch some of the old vanilla pvp videos, they rarely start, very often the only way to watch them is if i download them. However with this movie, that is an issue as well. I Can't seem to download it, i even tried buying premium and using the premium mirrors, but they are not responding either.

As this is the only place the video still eixist, and i really love it and its soundtrack, i was hoping some one can help me get it downloaded?

Edit: I now have the same issue with another old vanilla movie, so it seems it goes for many old videos.
- Ashman Addiction pvp, i can't load the video and therefore not watch it through streaming, and 1 premium download link is broken, the other works, however the video is corrupted, it wont play past around 1:30min into the movie. Is there any way of fixing the corrupted video? This movie is also only accesable on this site.

Last edited by alkondk : 10-07-2014 at 12:48 PM.
alkondk is offline   Reply With Quote
Old 10-07-2014, 02:03 PM   #2
Name: Midvale
Hall of Fame member
Join Date: Feb 2010
Posts: 26
Midvale is an unknown quantity at this point
There's an Eviscerate 3 upload on youtube. Use something like Keepvid to download it from there.

If you want the download from here, you can use this thread to report dead WCM premium links: http://www.mmorpgforum.net/project.php?issueid=2

As for the second video, sometimes finding a video player from around the same time period as when it was uploaded can fix the problem (an older version of VLC, for example). You might want to check your current software before doing that though, since I tried downloading it myself, and it worked using K-lite Codec pack and MPC-HC. (MPC-HC comes included in K-lite)
Midvale is offline   Reply With Quote
Old 10-07-2014, 05:30 PM   #3
Name: alkondk
Initiate
Join Date: Sep 2014
Posts: 3
alkondk is an unknown quantity at this point
Hey Midvale, thanks a lot for the reply!

You are right eviscerate 3 was on youtube, not sure why it did not show up when i searched for it all those times in the past. Sadly to my experience, the video was not the one i thouth it was, i guess the video i was looking for, was of a rogue very similair, but i cannot remember name or anything, so im afraid that is a lost cause...

As for the other video, i tried k-lite, but without luck, the video still crashes at 1:40minute in several file formats. I then tried downloading a vlc player from 2004, but that did not help either... Are you sure that you got it working, i mean did you get it to play the entire movie, and not just the first 1˝minute?
alkondk is offline   Reply With Quote
Old 10-07-2014, 10:02 PM   #4
Name: Midvale
Hall of Fame member
Join Date: Feb 2010
Posts: 26
Midvale is an unknown quantity at this point
Quote:
Originally Posted by alkondk View Post
As for the other video, i tried k-lite, but without luck, the video still crashes at 1:40minute in several file formats. I then tried downloading a vlc player from 2004, but that did not help either... Are you sure that you got it working, i mean did you get it to play the entire movie, and not just the first 1˝minute?
Yes I played through it all and it worked fine. It's something on your end most definitely.
Midvale is offline   Reply With Quote
Old 10-08-2014, 06:49 AM   #5
Name: alkondk
Initiate
Join Date: Sep 2014
Posts: 3
alkondk is an unknown quantity at this point
Hello Midvale, and thank you again for helping me out.

You where right, it was on my end. I tried downloading several old video players, deleting present ones, but it would not work, still stopped at the 1.4mark. But i then tried deleting the file, and redownloading it to my new "old vlc" player. That did the trick, i guess i had somehow corrupted the file, either by playing it on a newer version, or some other way.

But now it works, fantastic. Thank you again, you have been most helpfull.
alkondk is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump




Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBSkinworks